Ahnenforschung.Net Forum

Ahnenforschung.Net Forum (https://forum.ahnenforschung.net/index.php)
-   Genealogie-Programme (https://forum.ahnenforschung.net/forumdisplay.php?f=11)
-   -   Problem mit FTM 2017 <-> Ancestry.DE (erledigt) (https://forum.ahnenforschung.net/showthread.php?t=195603)

Julchen53 24.10.2020 08:11

Problem mit FTM 2017 <-> Ancestry.DE (erledigt)
 
Hallo miteinander,

plötzlich akzeptiert meine FTM-Version 2017 meinen Account bei Ancestry.de nicht mehr.
Um alle Medien des Trees auch auf dem Rechner zu haben, ziehe ich mir in gewissen Abständen per FTM den aktuellen Tree herunter.
Der alte wurde gelöscht, die bisherigen Medien und das .ftm File vorher gesichert.
Im Programm gibt es dann ja die Optionen, einen bestehenden Tree von Ancestry auszuwählen.
Dann wurde der Download gestartet und das wars auch schon.

Gestern jedoch wurden mir bei der Auswahl-Option keine Trees angezeigt. Trotz bestehender Anmeldung wurde ich zum Login bei Ancestry.COM aufgefordert. Was natürlich nicht funktionierte.

Ich habe den FTM neu installiert, das gleiche Spiel!
Der alte Bestand läßt sich per .ftm natürlich wieder einspielen, aber eben nicht aktualisieren.

Hat man den Support für die alte Version eingestellt? Hier arbeiten doch noch andere damit, gibt es da auch Probleme?

Liebe Grüße
Jutta


PS: Es handelt sich um die UK-Version.
PPS: Habe den alten Laptop mit Win7 rausgeholt und dort neu installiert, läuft wieder wie es soll.


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:07 Uhr.

Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.